Catel 5.9 adds support for .NET Core 3.0

As you probably know by now, we are happy users of WPF (this is the reason we wrote Catel in the first place). Now with Microsoft finally giving it some love again (make it open-source, supporting .NET Core 3.0), we wanted to make sure we are compatible with .NET Core 3.0 from the day it becomes available. At the time of writing, .NET Core 3.0 is still in preview. However, the first preview versions of Catel are already being shipped with .NET Core 3.0 support: Technically, any WPF library could be loaded by .NET Core 3.0, but there are some limitations that Catel needs to work around. Therefore we haveā€¦ read more →